Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Community News:
KenRadio.com Site Hacked (uses PHP-Nuke)
Feb 15, 2006 @ 07:22:01

As a testament to why you should keep your copy of PHP-Nuke up to date, the KenRadio.com site has been hacked to show a large image on its main page from the infiltrator (hosted from imageshack.us).

You can check out the result of the hack on the main page of the site, or, if they've corrected the problem, the image that's displayed is here (while it lasts).

For anyone out there using PHP-Nuke, be sure that you're running the latest version - PHP-Nuke 7.9 Final - so that you and your site don't suffer the same fate.

tagged: php-nuke kenradio site hacked image displayed php-nuke kenradio site hacked image displayed