Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Debian Updates for PHP4 and PHP5 Users
Apr 30, 2007 @ 12:14:00

As noted on the security update website, Secunia.com, Debian users can now update this distributions with the latest patches for both versions, PHP4 and PHP5.

Debian has issued an update for php4/php5. This fixes some vulnerabilities, which can be exploited by malicious, local users to bypass certain security restrictions, malicious users to disclose potentially sensitive information or compromise a vulnerable system, and by malicious people to compromise a vulnerable system.

Links to the advisory posts (that include the links to download the updated packages):

It is recommended that Debian users update their installations immediately so as to avoid any kind of security issue that might result from the vulnerability.

tagged: secunia security advisory debian update php4 php5 secunia security advisory debian update php4 php5