Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Chris Jones' Blog:
PHP OCI8 1.4.3 is Available on PECL
Aug 10, 2010 @ 12:40:38

Chris Jones has a new post to his Oracle blog about the latest release of the OCI8 for PHP drivers to connect Oracle and PHP - version 1.4.3 - now available on PECL.

Why the two releases so close in time? The OCI8 extension is one of the few extensions that has a dual identity, being in both the PHP bundle and in the PECL repository. OCI8 1.4.2 contains the same code as in the recent PHP 5.3.3 release. The PECL bundle was made for anyone who wants a PHP 5.5.3-identical version of OCI8 when installing via PECL.

He describes some of the bugfixes that comes with this release (and what specific circumstances if effects) as well as the requirements you'll need to be able to upgrade to this new version.

tagged: pecl oci8 oracle upgrade

Link: