News Feed
Sections




News Archive
Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Secunia.com:
Mambo Unspecified Bypass Vulnerabilities
May 03, 2007 @ 09:38:00

Secunia.com has posted a new advisory today that Mambo users need to sit up and take notice of. There's a vulnerability that's been discovered that could allow the bypassing of security restrictions in the application.

A vulnerability is caused due to insufficient privilege checks in includes/pdf.php. No further information is currently available.

A vulnerability is caused due to insufficient privilege checks in MOStlyDB Admin. Successful exploitation requires valid administrator credentials. No further information is currently available.

If you're using Mambo version 4.6.1 or prior, it's recommended that you update as soon as possible to the latest release, version 4.6.2.

0 comments voice your opinion now!
mambo security bypass vulnerability secunia mambo security bypass vulnerability secunia


blog comments powered by Disqus

Similar Posts

PHP.net: PHP 5.2.3 Released

Joseph Crawford's Blog: Going deep inside PHP sessions

Stefan Esser's Blog: Suhosin 0.9.20 and crypt() Thread Safety Vulnerability

ThinkPHP Blog: Commoditizing PHP security (Chorizo! Launched)

IBM developerWorks: Locking down your PHP applications


Community Events





Don't see your event here?
Let us know!


library tips deployment language opinion release laravel api series voicesoftheelephpant bugfix framework list podcast introduction community interview symfony package install

All content copyright, 2014 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework