News Feed
Sections




News Archive
feed this:

Looking for more information on how to do PHP the right way? Check out PHP: The Right Way

Security News:
Slackware Linux Updated PHP4 Package
February 15, 2008 @ 11:15:00

The Slackware linux development group has released a new package for PHP4-using users of their distribution today:

New php-4.4.8 packages are available for Slackware 10.2 and 11.0 to fix security issues. More details about the issues may be found here: http://bugs.php.net/43010.

You can download it from their FTP sites, two versions for each of the most recent distributions: Slackware 10.2 and Slackware 11.0

0 comments voice your opinion now!
slackware linux update security php4 package download


Secunia.com:
Slackware Update for PHP
September 13, 2007 @ 08:45:00

As mentioned in this new advisory on the Secunia website, the Slackware linux group has posted their latest updates to their PHP package (in light of the released of PHP 5.2.4).

Slackware has issued an update for php. This fixes a weakness and some vulnerabilities, where some have unknown impacts and others can be exploited by malicious users and malicious, local users to bypass certain security restrictions.

The update is marked as "moderately critical" so it's recommended that you update as soon as possible. The packages can be downloaded from the Slackware website (from the FTP sites they link to in the original advisory).

0 comments voice your opinion now!
slackware update package php5 security exploit slackware update package php5 security exploit


Secunia.com:
Slackware update for PHP5
June 04, 2007 @ 17:04:00

The Slackware group has released an update to their PHP5 packages according to this new release on the Secunia site:

Slackware has issued an update for php5. This fixes some vulnerabilities, where one has an unknown impact and others can be exploited by malicious people to bypass certain security restrictions and cause a DoS (Denial of Service).

You can grab the updated packages via the original advisory and bring your installation up to date with the latest security fixes.

0 comments voice your opinion now!
slackware php5 update package security denialofservice slackware php5 update package security denialofservice


Secunia.com:
Slackware Update for PHP
May 08, 2007 @ 11:12:00

Secunia has issued an advisory for Slackware PHP users - an update to the official package to prevent some of the recent security issues corrected in the latest PHP releases.

Slackware has issued an update for php. This fixes some vulnerabilities, which can be exploited by malicious users to manipulate certain data, disclose potentially sensitive information, bypass certain security restrictions, cause a DoS (Denial of Service), or to compromise a vulnerable system, and by malicious people to disclose potentially sensitive information, conduct cross-site scripting attacks, or cause a DoS.

To upgrade your distribution, selected your version from the list provided in the advisory.

0 comments voice your opinion now!
slackware update download security secunia slackware update download security secunia



Community Events





Don't see your event here?
Let us know!


zendserver bugfix symfony unittest framework api interview package podcast library release deployment language series laravel introduction voicesoftheelephpant install community opinion

All content copyright, 2014 PHPDeveloper.org :: info@phpdeveloper.org - Powered by the Solar PHP Framework